[RESOLU] [Portable] Probleme pour me connecter au wap

Bonjour,
Je fais partie des gens hostile au portable et en plus je n’en ai pas l’utilité jusque la (Bon allez, 2 fois par an, ca met utile ). Mais voilà :
-Ma boite me file un htc 9600 (pour que je m’amuse à programmé sous Windows Mobile)
-Ma femme accentue la pression (pour plein de raison)
-Et leclerc a sortie un truc qui me correspond exactement

Du coup j’ai craqué cet été (les 2 fois par an c’est en gros pendant l’été).

Chez Leclerc, il est noté ici que je peux faire du wap. C’est à dire (pour moi, dans mon esprit de base, accédé à une page web “Leclerc” et peut etre acceder à mon compte gmail)

En suivant les paramétrage comme suit au niveau de windows mobile 5 :
Je lance Démarrer->Parametre ->Connexion->Connexions

Je modifie mon serveur Proxy
Je coche 'Ce Reseau se connecte à internet
Je coche 'Ce Reseau se connecte à internet via un serveur proxy
je clic sur Avancés…
et la je rempli le tableau de facons à avoir :
HTTP 192.168.021.009:8080
WAP 192.168.021.009:9201
WAP sécurisé 192.168.021.009:9203
Socks

Ensuite je gère les connexions existantes de facons à avoir
Nom de connexion
wap66
modem
ligne cellulaire (GPRS,3G)
nom du point d’acces
wap66
Le reste (Utilisateur, mot de passe, domaine) est laissé à blanc
avec "Adresse IP allouée par serveur

Quand je fait ‘Se connecter’ sur wap66…ca marche

Mais quand je lance IE … impossible d’acceder à une page web, que ce soit
http://wap.leclercmobile.fr
http://wap.leclercmobile.fr:8080
ou
http://www.google.com/m

Any idea ? Merci

T’as des parametres DNS quelque part ?
Si t’as un utilitaire de ping, testes de pinguer une ip, par ex google : 209.85.227.147

Edit : Ou rentres direct l’ip dans un navigateur

j’ai essayé en mettant 192.198.21.9 au niveau du serveur dns (seul adresse ip donnée par le site de leclerc) mais sans résultat

J’ai aussi tapez l’adresse 209.85.227.147 dans IE sans succes
de meme pour 217.112.65.164 (url de wap.leclercmobile.fr)

IE me fait bien la connexion puis Recherche… puis page introuvable.

Je serais toi j’essayerai de voir avec ce soft ou celui là ou un autre pour voir si le soucis se situe au niveau d’IE ou de la connection.

Je connais pas grand chose à cette norme que je pensait éteinte, mais j’imagine qu’il faut une connexion data.
Tu captes le GPRS chez toi ?

(c’est con, mais autant clarifier ce point)

Si c’est du “vrai” wap que tu fais/veux faire (celui avec le sytème de cartes) tu dois utiliser le naviguateur wap du téléphone et pas ie/opera/whatever. Wap != html.

C’est un peu la confusion maintenant car plus personne ne va sur le net avec ce sytème je pense mais le terme est resté. Par exemple la page wap de google: http://www.google.com/m/search?q=geekzone.fr retourne de l’xhtml léger pour les portables mais ce n’est pas la “norme” wap. Si la page wap.leclercmobile.fr est une vraie page wap IE n’affichera rien d’utile.

Edit: et pour la connection, des sous sur le téléphone suffisent. Tant que c’est du wap je crois me souvenir que tu ne dois pas t’occuper des paramètres gprs&co. (mais je peux me tromper ça fait longtemps)

Edit2: du wml voilà c’est ça le nom du language derrière :]

[quote=“pr7, post:5, topic: 49829”]Je connais pas grand chose à cette norme que je pensait éteinte, mais j’imagine qu’il faut une connexion data.
Tu captes le GPRS chez toi ?

(c’est con, mais autant clarifier ce point)[/quote]

Quand je fait ‘Se connecter’ sur wap66…ca marche…je suis bien connecter (ou plutot, il me dit que je suis bien connecter)

Au niveau de la page de wap de leclerc on a bien du wml :
[codebox]<?xml version="1.0"?>

LeclercMobile.fr
logo

[/codebox] mais qui à priori renvoie sur la page de google

…je vais voir du coté des softs de Acidben

Bon c’etait super simple en fait.

Sur la page il nous mette une palanqué de parametre mais en faisant :

Démarrer->Parametre ->Connexion->Connexions

Ajouetr une nouvelle connexion modem
Non de connexion : wap66
modem : gprs
Nom du point d’acces : wap66

et c’est tout…

Bon, pour les vieux dinosaures dans mon cas : c’est rapide (sur paris) et la consultation :
-Acceuil directe sur gmail + consultation d’un mel me coute 1 à 2 cts (1ct les 10 ko =>1�?� le mega)

Et je vous rassure quand à la solution, je ne l’ai pas chercher pendant 8 semaines :D)