[RESOLU][WIFI][DRIVERS] Impossible d'avoir une connexion WIFI

Here’s my problem :

Je possède un portable ASUS A2DCA28-RW avec une carte réseau SiS 900 PCI Fast Ethernet. J’ai pendant longtemps eu la possibilité de capter des signaux WIFI, normal puisque ce portable contient un truc qui peu recevoir ce genre de signaux, une sorte de carte receptrice donc (mais pas émetrice, je crois pas). Bref, depuis un formatage et une réinstallation de driver hasardeuse, l’icone de connexion wifi dans la fenêtre Connexions Réseaux a disparu. Il n’est même pas grisé, il n’est plus là. Je suis donc dans l’incapacité de capter un signal WIFI.

Ma connexion internet : Free avec Freebox dernière génération et WIFI qui marche très bien. Le problème est donc bien sur mon portable, au niveau d’une non reconnaissance de matos. Dans Système, Gestionnaire de Périphérique, je vois bien la Carte Réseau 1394 et ma carte réseau sus-cité. Mais pas de trace de wireless ou truc du genre. Je download donc Aida 32 qui me permet de detecter le moindre transistor de mon portable et là je tombe sur :

Je jubile, je tiens enfin mon fucking wireless. Je lance donc une recherche sur google et tombe en première réponse sur “Download BROADCOM Wireless 802.11b & 802.11g 4.10.40.1”. Je m’exécute, installe le tout et … rien, j’ai un beau Broadcom wireless dans Mes Programmes qui ne se lance pas, toujours pas d’icone de Connexion WIFI.

Que faire ?

Essaye d’aller sur le site de touslesdrivers.com et lance une recherche avec “tous mes drivers”. Si tu as un composant de mal installer il pourra plus facilement t’indiquer les bons drivers qu’Aida32, je pense.

J’ai fait ça également, j’ai installé les derniers drivers pour la carte réseau SiS 900 PCI Fast Ethernet (SiS 900) et pour ma Carte Mère (SiS Pilot AGP) : en image ça donne ça touslesdrivers.

Ma fenêtre de Connexions Réseau et la liste des Cartes Réseaux.

situ va sur le site d’Asus dans le support pour les portables y a pas tous les drivers pour ton portable? Comme ca tu serais sur d’avoir tous les bons. La plupart des marques de portables font ca.

Ah et si ta puce est pas émettrice tu fais comment pour envoyer une requete http?

Everest est plus récent que Aida. Tente Everst pour être sur.
Pense à installé les drivers Chipset avant.

Tu n’est pas obligé d’installer l’utilitaire du constructeur pour gérer le Wifi.
Installe les drivers à partir du gestionnaire de périphérique quand tu installe une nouvelle version de windows si ta carte pose des problèmes.

Juste pour savoir, c’est quoi l’icone gmail dans la barre des tâches ?

c’est gtalk, msn pour gmail … et le petit M en rouge ca dit que tu as un ou des mail(s) non lu(s) …

edith : ortho

quizz à 2 euros, cette carte elle est wifi ?
Car pour moi c’est louche.

c’est pas ca ta carte ?
http://support.packardbell.com/fr/item/ind…pi=platform_T19

le meme pblm ici :

http://www.presence-pc.com/forum/ppc/Logic…jet-14325-1.htm

Et en regardant ici le pblm de la personne :
http://www.infos-du-net.com/forum/119863-8…net-pci-sis-900

Dans la panneau de config, elle est pas du tout wifi la carte.

dans ton gestionnaire de périphérique, t’as rien avec un point d’interrogation ou d’exclamation ?

SiS 900 PCI Fast Ethernet => Réseau normal.

Des cartes réseaux qui disparaisse du gestionnaire de connexions c’est du déjà vu. Donc le problème est possible.

[quote=“mono, post:6, topic: 29882”]c’est gtalk, msn pour gmail … et le petit M en rouge ca dit que tu as un ou des mail(s) non lu(s) …[/quote]Je l’avais complétement oublié celui la … j’espérer un genre de gmail manager …

Sur beaucoup de portable, tu as un petit bouton ( souvent très bien caché B) ) qui permet d’activer ou désactiver la carte Wi-Fi. Ce bouton réagit souvent avec un soft propre au portable.

Il se passe quoi quand tu appuies dessus ?

Silka > C’est ma carte réseau ça, mon réseau par cable marche sans problème, le truc qui ne semble pas reconnu, parce que pas les bons drivers, c’est “le système wifi” qui semble indépendant de la carte réseau.

Comme le dis aRa, j’ai plusieurs périphérique inconnu avec un point d’interrogation jaune, plusieurs sont maintenant installé, mais pour un périphérique "contrôleur réseau’ qui pourrait être ce wifi à problème je ne trouve pas de drivers…

c’est ce que je te dis, ta carte elle fait aps wifi,
C’est une autre carte pour ton wifi.

retrouve le cd de reinstall de ton portable et recherche le pilote.

Et tout simplement dans la section drivers du site du constructeur

Au hasard là : http://support.asus.com/download/download_…SLanguage=fr-fr

Je vois d’apres tes screenshots que tu es sous XP, et dans la section Sans-Fil de cette page tu as 3 drivers disponibles pour XP

Edit : Humm, les liens pour dl les drivers semblent à premiere vue erronés. Si les liens de la page ne sont pas corrects, je tenterai ftp://dlsvr03.asus.com/pub/ASUS/nb/A2C/AS…_ALL_040609.zip

[quote=“silka, post:12, topic: 29882”]c’est ce que je te dis, ta carte elle fait aps wifi,
C’est une autre carte pour ton wifi.[/quote]

Oui ça j’étais au courant. Merci à tout le monde en tout cas et spécialement à aRa pour m’avoir trouver le bon driver.

Problème résolu \o/