[Résolu][Win7] 1Go manquant

Bonjour tout le monde,

J’ai installé il y a quelque temps déjà sur mon vaillant & vieillissant portable un win7 tout beau, tout propre.

Je me suis aperçu ce soir que sur mes 2Go de ram, un seul était disponible.

Dans le BIOS je vois bien mes 2GO mais sous Windows un seul est disponible, 1025Mo étant réservé au matériel.

comme on peut le voir ici:

la config:
Asus a8je jesaisplustropquoi.
CG x1450 512Mo partagés (au max dans mes souvenirs)
win 7 pro 32bits.

Google n’a pas été mon pote sur ce coup, j’ai trouvé deux trois trucs mais qui ne s’appliquent pas dans mon cas:

  • décocher une option dans les options de boot du msconfig
  • changer un paramètre du BIOS qui n’existe pas dans le mien…

Si vous avez des idées vous me sauveriez la vie, je me sens un peu à l’étroit dans mon malheureux giga…

Je précise tout de même que sous win XP j’avais bien mon compte de Go…

D’avance merci!

Et oui, c’est ta carte graphique :slight_smile: AGP aperture + CG laptop = plein de ram qui « disparait » (et je te rassure c’est pareil avec XP, sauf que c’etait fait en fourbe).

Ouais, tous les sites web ont l’air de se recentrer sur la même solution: memory remap features dans le bios, qu’il faut activer.

C’est cette option que tu n’as pas trouvée ? Absolument certain ? Des fois, les bios sont salauds, ils cachent des trucs un peu à droite à gauche.

Si il n’y a vraiment pas, il faudrait voir à le flasher, pour installer une version plus récente, qui contiendrait cette option. C’est apparemment la seule solution.

Bisous.

Edit: ou alors mémoire partagée, pourquoi pas, comme dit GloP, mais dans ce cas, si il y a uniquement 512 Mo de mémoire partagée ne devrait-on pas se retrouver avec 1.5Go de disponibles ?
Plus d’infos sur la bécane m’intéressent. (Modèle + caractéristiques) Merci !

Merci à vous deux.

La machine est un a8je-4p002p.

Je n’ai effectivement pas trouvé d’option parlant de mémoire dans le BIOS. Je vais tenter un upgrade peut être mais ça m’emmerderait profondément de briquer mon PC :confused:

Sinon, aucune autre solution pour réduire cette mémoire allouée qui m’est inutile?

Edit:L’outil Asus ne veut pas upgrader mon bios, j’ai déjà la dernière version apparemment.

Ce message est provisoirement masqué suite à des signalements de la communauté.

Problem solved!

J’ai refouillé dans le BIOS à la recherche de l’option qui n’est réellement pas présente!

Je me suis dit que le problème était peut être physique, j’ai démonté et échangé les barrettes. Mes 2Go sont revenus… assez incompréhensible.

Mais mes Go sont de retours!

Merci à tous.

Ouais, alors là, si quelqu’un a la réponse à ça, je prends. :unsure:
Bravo en tous cas pour cette mesure désespérée, c’est assez beau.