[RESOLU] [WINDOWS] Mon économiseur d'écran a disparu!

Bonne année!
Voilà, ça, c’est fait. B)

Mon économiseur d’écran refuse de se lancer. Comme ça, sans raison, ça lui a pris d’un coup. Il ne se lance plus.

Dans l’aperçu, tout semble normal, quel que soit le screensaver choisi, mais ils refusent tous de se lancer le moment venu.

Je suppose qu’il doit y avoir un programme qui le bloque, sauf que aucun changement n’a été fait, rien n’a été installé/désinstallé. Tout ce que j’ai fait, c’est un coup de “nettoyage” avec Adaware, Spybot, Regseeker et CCleaner, mais je suis pas sûr que le problème soit apparu tout de suite après (dans mon souvenir, non).

Quelqu’un aurait-il une piste?

[quote=“blublu, post:1, topic: 32362”]Bonne année!
Voilà, ça, c’est fait. B)

Mon économiseur d’écran refuse de se lancer. Comme ça, sans raison, ça lui a pris d’un coup. Il ne se lance plus.

Dans l’aperçu, tout semble normal, quel que soit le screensaver choisi, mais ils refusent tous de se lancer le moment venu.

Je suppose qu’il doit y avoir un programme qui le bloque, sauf que aucun changement n’a été fait, rien n’a été installé/désinstallé. Tout ce que j’ai fait, c’est un coup de “nettoyage” avec Adaware, Spybot, Regseeker et CCleaner, mais je suis pas sûr que le problème soit apparu tout de suite après (dans mon souvenir, non).

Quelqu’un aurait-il une piste?[/quote]
Une capture d’écran à nous envoyer ce serait sympa (enfin si y a un message d’erreur)

Bin non, pas de message d’erreur, c’est juste qu’il ne se lance pas comme s’il n’y en avait aucun d’activé - peu importe celui qui est selectionné ou le temps d’attente choisi.

Sinon, je crois qu’il y a une sorte de commande DOS “magique” pour restaurer les fichiers initiaux de Windows. Ca rappelle quelque chose à quelqu’un?

[quote=“blublu, post:3, topic: 32362”]Bin non, pas de message d’erreur, c’est juste qu’il ne se lance pas comme s’il n’y en avait aucun d’activé - peu importe celui qui est selectionné ou le temps d’attente choisi.

Sinon, je crois qu’il y a une sorte de commande DOS “magique” pour restaurer les fichiers initiaux de Windows. Ca rappelle quelque chose à quelqu’un?[/quote]
Tu pourrais pa m’envoyer une capture d’écran au moment ou tu choisit ton économiseur d’écran du moment là où tu choisis ton économiseur ?

En même temps, il dit juste qu’il ne se lance plus. Il n’y a rien pendant le moment que tu décris.

Je pense que dans le panneau de config t’as une option pour “remettre les paramètres” à ceux d’une certaine date.

T’as déjà essayé ça ?

[edit : le booooooooooooooooss (…) c’est pas plus de 2 userbar dans la signature, change ça B) ]

tu aurais pas installé spamihilator des fois ? je me suis aperçu que mon screensaver ne se mettait plus en route, ainsi que l’extinction du moniteur plus tard. j’ai désinstallé quelques trucs qui étaient installés depuis des mois, plus spamihilator que j’avais mis il y a quelques jours. et hop ça remarche.

[quote=“SuperLegume, post:5, topic: 32362”]En même temps, il dit juste qu’il ne se lance plus. Il n’y a rien pendant le moment que tu décris.

Je pense que dans le panneau de config t’as une option pour “remettre les paramètres” à ceux d’une certaine date.[/quote]
En effet, j’ai essayé de faire une restauration de système à une date que je pense antérieure au problème… sans succès.

Spamhilator (version 0.9.9) est bien installé, mais c’est pas nouveau non plus. Je vais essayer de le désinstaller, on verra bien.

WE’VE GOT A WINNER!

Bien joué mmenfin, il s’agit bien de Spamihilator qui bloque le déclenchement de l’écran de veille. Juste en quittant le programme, paf, il est revenu! Et quand on le remet, plus rien.

Alors la question subsidiaire: pourquoi ce programme installé “depuis toujours” se met tout d’un coup à bloquer l’écran de veille, ce qui n’a en plus aucun rapport avec sa fonction anti-spam?

Quoi qu’il en soit, merci à tous et encore bonne année les geeks!

j’ai vu passer sur le site de microsoft que certaines versions de outlook express empêchaient le SC de se déclencher (sur win98), si l’intervalle de vérification des mails était plus court que le déclenchement du SC. ça m’a mit la puce à l’oreille. je ne sais pas exactement ce que fait spamhilitator, mais ça doit être un truc équivalent.
par contre, sur le pc de mon chef, j’ai aussi remarqué que spamihilator bloquait le SC, mais depuis que je l’ai remarqué, ça remarche normalement B). en y réfléchissant, c’est possible que ça remarche parce que j’avais laissé outlook ouvert. faudrait approfondir…

Bsr

Pour rendre “compatibles” Spamihilator et l’économiseur d’écran de XP, il faut décocher la recherche de mises à jour automatiques (indisponible actuellement). Ca se passe dans le menu “configuration” Fenêtre “configuration générale”