[resolu][winxp] plantage en serie

Bonjour… :stuck_out_tongue:
Bon depuis quelques jours mon Pc marche pas bien du tout, j´explique :
Au debut, j´avais droit a quelques « critical error » sur pas mal d´application, mais pas une en particulier, sur presque tout les programmes j´y ai eu droit… (jeux, media player, nero… etc)
et surtout il redemarre tout seul comme ca sans crier garre… des fois pas tres souvent… mais des fois toute les deux minutes… et aussi presque toujours au demarage, j´ai meme pas encore toucher un bouton… il se remet a demarer (deux fois en general) avant que je puisse faire quelque choses…
J´ai fait une reparation avec le cd d´XP mais ca a rien fait du tout…
j´ai droit au message : Stop: 0x0000008E (0xC0000005, 0x80635423, 0xA849B8D8, 0x00000000)
evidemment j´ai un peu regarder ce que ca veut dire ici et la, mais j´ai pas installer xp ni suprimer de peripherique…
enfin je vois pas… je comprend pas… ca m´enerve :stuck_out_tongue:
bon pour info ma config :
Medion MS 7046, Pentium 4, 3,40 Ghz, 1 GB Ram, ATI Radeon 700 SE, DD : ?? 320 Go… et XP Home SP2.
Ha et j´ai eu ca la premiere fois en jouant en reseau, à warcraft III (?).

Virus ?

Perso je ferai :

  • antivirus
  • antispyware
  • memtest

une fois tous ces resultats connus, tu devrais y voir plus clair

Ha oui j´ai oublier, j´ai scanner et je suis pas infecté…
(avec trend micro)

[quote=“seamy, post:4, topic: 27060”]Ha oui j´ai oublier, j´ai scanner et je suis pas infecté…
(avec trend micro)[/quote]
Passe un deuxième antivirus, pour être sûr. Et un anti-spyware aussi, voire 2 (Spybot et AdAware par exemple). Avant de commencer à démonter ta bécane pour localiser un éventuel fautif matos, autant évacuer l’aspect soft.

/me retourne à ses lasagnes

virus->reboot->virus->reboot intempestif en plein milieu d’accès disque->disque abimé->virus->reboot intempestif en plein milieu d’accès disque->disque foutu

Bon pour les spywares j´ai fait ad aware et spybot, aucun souci de ce cote la…
mais je viens de faire memtest (je connaissais pas)
alors la… bravo… ca m´a fait planter deux fois de suite avec de legere variante : toujours le 0x0000008E mais les () ont changer, la 1ere : (0x80000004, 0x80402B19, 0xA875FBCC, 0x00000000) puis (0xC0000005, 0x805C0FA3, 0xA85E3B00, 0x00000000) c´est du charabia pour moi, je le note mais je sais pas si c´est indispensable… puis j´ai eu droit (aussi) a Eplorer.exe, Firefox.exe et drwtsn.exe qui m´ont laché…
ha oui et le memtest… merci du cadeau… "error found with word pair #XXXXX etc… mais j´ai pas encore finis de cliquer (j´en suis bien deja a une centaine) pour fermer ce truc…
Ca veut dire ?
P.S. je me depeche d´ecrire au cas ou !
Et re P.S. j´ai eu droit aussi a une bizarre presentation de cafzone.net… genre works (sans couleur, et tout bien ranger a gauche)
bon la je craque vraiment… :stuck_out_tongue:

+1 pour le virus avec des reboot intenpestif…

tu as le droit au format C: et entre 2 une suppression de l’alimentation permanente de la CM en retirant la prise pendant 1 min…

apres l’antivirus et anti spy ect…

:stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

[quote=“gnocchi, post:3, topic: 27060”]Perso je ferai :

  • antivirus
  • antispyware
  • memtest

une fois tous ces resultats connus, tu devrais y voir plus clair[/quote]
+1 pour la barrette de ram defectueuse

au fait as tu jeter un oeil au journal des evenements appli et systéme apres un de ces reboot?
tu peux parfois avoir un indice sur la ou les appli (ou peripheriques) qui te causent ce soucis

edit fask: bonnes les lasagnes?

[quote=« neoclio, post:8, topic: 27060 »]+1 pour le virus avec des reboot intenpestif…

tu as le droit au format C: et entre 2 une suppression de l’alimentation permanente de la CM en retirant la prise pendant 1 min…
apres l’antivirus et anti spy ect…
:stuck_out_tongue: :stuck_out_tongue: :P[/quote]

La, j´ai pas compris, je debranche je bois un café et je ressaye ?

non je crois que le monsieur te conseille la solution extreme ed dernier recours
a savoir le formatage de ton disque dur avec vidage du CMOS en enlevant la pile presente sur ta carte mere(ça c’est utile si c’est un virus dans le BIOS)

[quote=« wackselwease, post:9, topic: 27060 »]+1 pour la barrette de ram defectueuse

au fait as tu jeter un oeil au journal des evenements appli et systéme apres un de ces reboot?
tu peux parfois avoir un indice sur la ou les appli (ou peripheriques) qui te causent ce soucis

edit fask: bonnes les lasagnes?[/quote]

Non j´ai pas regarder… c´est quoi ce journal ?

et bon appetit aussi !! :stuck_out_tongue:

clic droit sur le poste de travail
gerer
dans la fenetre gestion de l’ordi tu as l’observateur d’evenement
avec applications
securité
systeme
dans le premier tu trouves des infos marqué d’un triangle rouge lorsqu’une appli cause une erreur
dans le troisieme c’est un peu plus le fout-ware puisqu’y sont stockées les erreurs de peripherique et les erreurs “réseau”

tu jettes un oeil pour voir si une appli ne cause pas une erreur juste avant un de tes plantages (tu as l’heure d’indiquée)idem pour les periphériques

[quote=« wackselwease, post:11, topic: 27060 »]non je crois que le monsieur te conseille la solution extreme ed dernier recours
a savoir le formatage de ton disque dur avec vidage du CMOS en enlevant la pile presente sur ta carte mere(ça c’est utile si c’est un virus dans le BIOS)[/quote]

C´est bon a savoir… mais j´espere ne pas en arriver la…
surtout que j´ai jamais fait ca… :stuck_out_tongue:
et puis moi coté truc delicat… (tu verrais la tete de ma PS2)… :stuck_out_tongue:
mais il me reste encore une gameboy au pire (avec tetris)

Moi j’ai eu le droit à une plaisanterie du genre le jour où j’ai installé le service pack 2 de Windows XP.
Reboot en boucle, erreur avec plein de chiffres et de lettres.

J’ai formaté, tout réinstallé jusqu’au SP1… Tout va bien, SP2 catastrophe. J’ai beau eu faire des récupérations, rien à faire ça ne voulait plus fonctionner.

Ma machine fait partie des mutants qui refusent le SP2 pour d’obscures raisons franc-maçonniques de droite.

Ce n’est certainement pas ça, mais on sait jamais…

[quote=“wackselwease, post:13, topic: 27060”]clic droit sur le poste de travail
gerer
dans la fenetre gestion de l’ordi tu as l’observateur d’evenement
avec applications
securité
systeme
dans le premier tu trouves des infos marqué d’un triangle rouge lorsqu’une appli cause une erreur
dans le troisieme c’est un peu plus le fout-ware puisqu’y sont stockées les erreurs de peripherique et les erreurs “réseau”

tu jettes un oeil pour voir si une appli ne cause pas une erreur juste avant un de tes plantages (tu as l’heure d’indiquée)idem pour les periphériques[/quote]
bon apparement c´est plutot coté application… j´ai quelques erreurs dans le systeme mais beaucoup moins…
et les applications j´ai trés souvent les trois énnoncées plus haut… Explorer.exe, Firefox.exe et drwtsn32.exe en plus j´en ai pas mal d´autres… (inedist.exe (?), msnmsgr.exe, ngserveur.exe, point32.exe etc… et aussi des modules inconnus… 0x00000000… (???))

mais si j´ai bien compris je suis bon pour de nouvelles barrettes ??
et si je formate tous ca sans rien changer, je risque d´avoir le meme problème ?
(excuser mon ignorance… je ne suis pas tres doué de ce coté là)

[quote=“Paracethamol, post:15, topic: 27060”]Moi j’ai eu le droit à une plaisanterie du genre le jour où j’ai installé le service pack 2 de Windows XP.
Reboot en boucle, erreur avec plein de chiffres et de lettres.

J’ai formaté, tout réinstallé jusqu’au SP1… Tout va bien, SP2 catastrophe. J’ai beau eu faire des récupérations, rien à faire ça ne voulait plus fonctionner.

Ma machine fait partie des mutants qui refusent le SP2 pour d’obscures raisons franc-maçonniques de droite.

Ce n’est certainement pas ça, mais on sait jamais…[/quote]

ben dans mon cas, j´ai rien installer coté windows, enfin si mais apres, pour essayer quoi… un update microsoft… mais ca n´a rien changer du tout…

Que tu as une barrette de ram qui merde

ben merci a toi et a tous…
je sais ce que je dois faire maintenant…