Retour audio casque micro

J’ai comme un léger souci avec mon microphone : on entends les sons de mon pc (uniquement mes correspondants, je n’ai pas de retour audio de mon côté).

Je suis sur windows 10, mon casque actuel c’est un HyperX Cloud (mais le souci est présent sur un autre casque). J’ai testé pas mal de chose :

  • Écouter ce périphérique n’est pas coché dans windows.
  • Mixage stéréo est désactivé.
  • En jouant sur les niveaux du microphone & du boost, cela ne résout pas le problème (si je diminue nettement le micro, on entend plus rien, moi y compris :smiley: ).
  • Réinstallation des drivers Realtek (et check des options dans le gestionnaire audio).
  • Désactivation de tous les périphériques audio sauf ce petit truc choppé sur amazon : Amazon.fr Même souci.
  • Avec un autre casque, le souci semble moins perceptible (mais le casque / micro est moins bon).

Bref, je ne sais plus quoi tenter pour éviter que mes amis m’entendent jouer quand on est sur Discord (testé sur l’enregistreur vocal de windows aussi, même combat) :cry:

Et dans discord tu sélectionne quoi comme source d’enregistrement?

Est-ce que tu peux faire un screenshot dans les options de discord pour voir les entrées dispos?
Et je regarderais aussi du côté des périphériques marqué comme périphériques de communication par defaut dans Windows.
J’ai déjà eu le cas d’application qui switchent toutes seules sur ce periph sans demander ton avis.
Genre overwatch.

Petite visite de mes réglages :

J’ai désactivé tous les autres périphériques audio pour tester :

Essaie de sélectionner ton periph dans discord,au lieu de laisser par défaut. Par défaut ça veut dire qu’il se cale sur le périphérique de communication par défaut.
Par sur que ça suffise, mais je commencerais par là.

Je viens de le faire et pas d’effet.

Pour info, si je mets mon micro en mute via le contrôleur sur le câble, cela mute aussi les sons du pc entendu sur discord & cie :thinking:

Et je précise que le retour est moche en plus :smiley: un peu comme une musique en fond quand c’est un mp3 qui tourne par exemple.

C’est pas simplement le micro qui prend les sons du casque parceque le son “déborde” comme avec un casque ouvert par exemple?

C’est fermé un hyper x cloud il me semble. Sinon j’ai googlé ça:

I fixed it by going to Control Panel > Realtek HD Audio Manager > Device Advanced Settings [gear icon on the left]. Under Recording Devices, uncheck “Tie up same type of input jacks” and check “Separate all input jacks as independent input devices.”

Le casque est fermé (et plutôt bien d’ailleurs :smiley: ).

J’avais testé aussi, sans résultat.

Vous pensez qu’il peut y avoir un souci sur les branchements de la carte mère (au pifomètre) ?

T’as pas une option cheloue activée dans le mixer de windows (voire un soft qui tourne)? Ca me paraît étrange que ça le fasse sur toutes les cartes son.

Rien en vue. Je vais continuer à flinguer les processus pour voir :smiley: