Souris qui lag sur le bureau

Bonjour,
J’ai un petit soucis technique auquel je n’ai pas trouvé de solution.
Précision : J’ai changé de config en Janvier et je n’ai le problème que sur le nouveau PC. La souris reste la même(une Roccat Kone Aimo avec Roccat Swarm d’installé) .

Donc ma souris lag sur le bureau (jamais dans une app fullscreen) par intermittence à priori aléatoirement. Pas de correlation avec les perfs du PC lorsque ça arrive.

J’ai noté un truc aussi : lorsque je survole la ligne entre 2 apps sur W10, lorsque les apps prennent chacune la moitié de l’écran, et que l’on peut redimmensionner les 2 d’un coup, la souris lag sévère tant qu’elle reste dans cette zone.

Depuis Janvier ça restait « supportable » mais la je sais pas si j’ai passé la limite ou si ça a empiré.

Bref voilà :confused:

Test de base. Essaye ta souris sur un autre pc et dit nous si ça fait la même chose. Si oui le pb viens de la souris sinon le pb viens du PC.

3 J'aimes

Comme je le mentionnais, ça ne le fait que sur le nouveau PC.

Y a pas une option d’aimantage du pointeur dans Windows ? Genre qui fait ralentir le pointeur quand il passe au dessus d’une bordure ou d’un truc redimensionnable ? ça pourrait juste être ça …

pointeur

Il n’y a pas un programme qui ralentit indirectement la souris ? Est-ce que le driver de la souris est adapté à la nouvelle configuration ?

édit :
Regarde si la souris fonctionne mieux sans ce truc:

Est-ce que tu utilise un programme de gestion de fenetres? Certains utilisent l’effet « d’aimant » décris plus haut, cherche là dedans si tu a pas un conflit avec les paramètres windows?

Je vais regarder ça quand je serai à la maison. Par contre je reprecise, ça le fait aussi sur un bureau vide ou au milieu d’une fenêtre. Il y a juste que à cet endroit là c’est reproductible en permanence.

C’est déjà desactivé ça.

Je vais le virer et voir.

J’utilise WindowGrid, mais c’est bien sur la zone du système d’aimantage de W10 que j’avais cet effet. Mais d’abord ce n’est pas que ça le problème et ensuite j’ai WindowGrid sur tout mes PC et ça ne le fait pas sur les autres.

Tu reproduis le problème en mode sans echec ?

1 J'aime

il te faut le unisvet pour t’occuper des NAC

Atchoum ?

Bon c’est pas Roccat Swarm ni WindowGrid. C’est assez frustrant.

Master Unisvet pour obtenir un diplôme officiel attestant des compétences en médecine et chirurgie des Nouveaux Animaux de Compagnie. (les NAC)
(ouais tout ca pour la blague sur les souris :slight_smile: )

Ah oui c’est bien ce que j’avais lu…
bien joué :joy:

En mode sans échec c’était nickel. Mais bon comme je disais c’est un problème aléatoire même si très fréquent. J’ai reboot le PC et pour l’instant même en normal ça le fait pas. mais ça arrive toujours un peu plus tard.

Bon pour le moment pas de soucis.
Il semblerait donc que le soucis provenait de Swarm…