Transfert de fichiers mpossible en rzo local

C’est la ppremière fois que je rencontre ce problème, mais il me casse déjà les cou*****!!

Je vous plante le décor: un PC sous Win2k, un portable sous WinXP.

Le tranfert de fichiers entre lse 2 ne fonctionne pas, en le commandant depuis le PC qui est sous Win2k. Il me dit de vérifier que le fichier n’est pas protégé ou si il n’est pas utilisé. Bref, le baratin habituel quoi…

Vous allez me dire, pourquoi ne pas essayer depuis le portable?? Et bien je vous répondrai que je n’y arrive pas. Quand je veux accéder à l’autre PC depuis e portable, il me demande un login et un mot de passe, alors que je n’ai rien spécifié du tout.

Donc voilà, c’est la fête quoi…

Hum essaye “invité” comme login et rien comme mot de passe. Souvent ça marche.
sinon essaye aussi “administrateur” comme login et rien comme mot de passe.

Dis moi si ça donne des résultats

Déclare sur chaque machine un utilisateur équivalent (même login et même mot de passe) que celui qui est connecté sur la machine distante.

Exemple, machine A. Tu es logué avec user/toto et machine B tu es logué avec moi/soleil, il faudra créer un utilisateur (admin de préférence) user/toto sur la machine B et en déclarer un autre moi/soleil sur la machine A.

C’est ce qui a résolu mon problème lors d’une copie depuis windows 98 vers 2000. Peut être que ça t’aidera.

Administrateur, j’y avais déjà pensé mais çà donne rien. Par contre pour invité, il se passe quelque-chose.

J’ai tapé “Invite”, la fenêtre réapparait en m’affichant en nom d’utilisateur MCREMICInvite. Mais il continue de me demander un mot de passe

Ben moi à l’école on a un réseau local et pour sur certains pc il demande login et mot de passe. Et dans 90% des cas il suffit de mettre “invité” (attention à bien l’écrire comme ça, avec l’accent et tout et tout) et rien comme mot de passe et ça passe (ah ah ah meme pas fais exprès le jeu de mot)

il faut activer le compte invité sur les 2 systmes (juste activer pas définir de mot de passe)

et dans le partage des fichiers onglet sécurité,  si tu es en NTFS, donner le controle total à ‘tout le monde’

Je peux peut être ne pas aider, mais avec XP (je ne sais pas si c’est pareil avec WIN2K), je rajoute dans les propriété de la carte réseau : NETBios NWlink ( sur les 2 pcs ). Et le transfert marche niquel.

De toutes façons, le réseau à la mode GrosSoft a toujours posé des pbs… c’est vraiment lourd, mais bon, effectivemement vérifie ce qui a déjà été dit et assure toi d’être dans le même groupe… il faut tâtonner, malheureusement.

Plusieurs vérifications :

Activer le compte invité!
aller dans la stratégie de sécurité locale, il y a 2 paramatres a vérifier

  • Autoriser l’acces à cet ordinateur depuis le réseau.
  • Interdire l’acces à cet ordinateur depuis le réseau.
    Vérifie bien les deux, une fois il m’avait mis “tout le monde” dans le deuxieme… je te laisse deviner le désastre…

Alors bon y’a un peu tout dit là…

ce que je te conseille de voir :

Impossibilité d’accès au fichier de 2K à XP:

Tu regardes le partage de ton répertoire si il y a “Tout le monde”

Ensuite tu regardes les droits NTFS du répertoire et de la
PARTITION! (Je me suis déjà fait niquer) faut si tout le monde est
présent avec au moins des droits de lecture

Demande de login:

Tu active le compte invité des deux postes

Comment? Panneau de conf->Outil d’admin->gestion de l’ordi->utilisateur et groupes locaux->Utilisateur->invité

Dans les propriété invité tu décoches “le compte est désactivé”

Tu regardes les propriétés réseau

A toi toi de choisir :

  • soit tu installes le protocol netbios

  • soit tu vas dans les propriété de tcp/ip->avancé dans l’onglet Wins-> tu coches activer netbios avec tcp/ip

C’est des choses à vérifier sur les deux postes.

As tu déjà réussit à faire des transfert entre ces 2 machines ou c’est arrivé comme du jour au lendemain?

Dès que c’est réglé tu le dis!! Qu’on se casse pas les couilles pour rien…

Ce message a été édité par fingah le 22/08/2003

[quote]Dès que c’est réglé tu le dis!! Qu’on se casse pas les couilles pour rien…J’admire la bonne humeur qui se dégage de cette remarque. Si ça te “casse les couilles” d’aider quelqu’un, ne le fait pas, hein !

Le problème est que le les comptes sont identiques sur les 2 machines. En fait, tout ce que j’ai fait, c’est d’avoir changé l’adresse IP du portable pour en définir une manuellement, car je suis allé chez un pote.

A mon retour, je l’ai remie en automatique, car c mon routeur qui attribue les adresse IP. Bref, avant çà marchait, et miantenant çà marche plus alors que j’ai touché à rien…

[quote][quote]Dès que c’est réglé tu le dis!! Qu’on se casse pas les couilles pour rien…J’admire
la bonne humeur qui se dégage de cette remarque. Si ça te “casse les
couilles” d’aider quelqu’un, ne le fait pas, hein !
[/quote]
Humm… façon de parler…

En parlant le couille!

Fait un tableau de valeur booléenne!

Comment tu vas appeler la variable?.. t_bool… ben voilà comment perdre un quart d’heure de codage et son souffle…

Le même compte sur les 2 machines?? çà pose un problème?

Tu te connecte à un domaine ou en local à ta machine?

Tu veux dire qu’en dur les ip était les même… et donc tu as du changer les ip des deux machines.

Mais tu dis aussi que de base, tu le laisses en client DHCP donc po possibles d’avoir les même ip…

J’piges plus…

En tout cas, çà remarche… çà me fait pensée au humeur de michel arboi…

EDIT: J’ai fumé ou koi??? j’ai vu un message comme koi çà remarchait

et là… zooooooo il a disparu… fo ke j’arrete de… je fais koi là?

EN PLUS JE FOUS RIEN… Bon ben alors fo ke je bosse un peu…

Ce message a été édité par fingah le 22/08/2003

esseye un net use sous dos pour voir.

Bon, j’ai plus ou moins trouvé la solution.

En fait, j’ai l’habitude de partager toutes les partitions. Et là, je viens de remarquer que je ne peux plus modifier le contenu du lecteur, et je uis donc obligé de partager tous les fichiers et dossiers de la partition!!!

ouvre une fenetre dos sur chaque pc et tape ipconfig.
Vérifie ensuite si les IP sont dans des range similaires…
Ou copie les ici qu’on regarde si tu est pas sur…

Ce n’est pas un problème d’adresse IP ou autre, mais un problème de configuration de partages utilisateurs ou je ne sais quoi.

Le compte Invite a l’air activé sur ton PC MCREMIC, donc essaie de changer son mot de passe, puis donne tous les droits temporairement sur le répertoire que tu auras partagé pour voir si ça passe.
Ce message a été édité par xentyr le 22/08/2003

Je donne toujours tous les droits aux dossiers que je partage. D’autre part, je n’ai pas spécifié de mot de passe.

Je me suis mal exprimé : donne un mot de passe au compte Invite ! Et au cas où on se serait mal compris sur ça aussi, donne personnellement au compte Invite les droits d’exécution/écriture/lecture sur le répertoire à partager.