[Windows 7] Partager une partition

Bonjour à tous,

J’ai installé 7 (la RTM) sur le PC Familiale la semaine dernière.
Tout fonctionne à peut prêt, sauf une bricole.

J’arrive pas à partager une partition avec un accès public.
Vu la jungle qu’est le panneau de configuration, je me suis dis que j’avais sans doute louper un truc.
Mais pendant mes recherches sur le Net, j’ai rien trouvé de particulier à part le fait que je ne soit pas le seul à avoir ce problème.

Voilà ce que j’ai fait pour l’instant :

  • Tout est ok niveau réseau.
  • Le compte invité est activé.
  • La connection réseau est configuré comme étant une zone résidentiel.
  • J’utilise pas la fonctionnalité “groupe résidentiel” car c’est le seul PC sous 7.
  • Dans le centre de partage avancé, j’ai désactivé l’accès par mot de passe.
  • Dans le centre de partage avancé, j’ai réduit le niveau de chiffrement.
  • Dans le centre de partage avancé, j’ai activé le partage de fichier et d’imprimante.
  • Dans le menu “partager” de la partition, je clique sur “partage avancé” (La case partage “simple” étant grisée).
  • J’ai activé le partage, rajouté “tout le monde” dans les autorisations avec le contrôle total.

Normalement ça devrait être OK, enfin je pense.
Or, depuis un PC sous Vista :

  • Je vois bien la partition partagée.
  • Quand je m’y connecte, il me demande aucun mot de passe mais me refuse l’accès car j’ai pas les autorisations.

Depuis mon Macbook sous SL.

  • Je vois bien le partage.
  • Je peux pas y accéder en invité.
  • Je peux y accéder si je rentre le login/mdp d’un compte du PC.

Là ou ça devient drôle c’est que :

  • Si sur le PC sous 7, dans le centre de partage, j’active l’accès par mot de passe, le PC sous Vista peut rentrer un l/mdp et accéder à la partition.
  • Tout fonctionne très bien si je partage un dossier ordinaire via le partage simple (qui n’est pas actif pour les partitions).

Ma question est simple. Comment faire pour partager une partition sous 7 en autorisant les accès invités ?

Merci d’avance.

Est ce que tu as un mot de passe sur ton Vista ?
Question bête mais j’ai déja vu, dans je sais plus quelle conditions, l’impossibilité de se connecter à un partage sans mot de passe si il n’y en avait pas sur la machine locale. Alors ca ne résoudra peut être pas ton problème, mais essaye toujours.

Oui, il y a un mot de passe.

Bon je vais donner un semblant de réponse qui avait fonctionné pour moi.

Pour accéder à un partage pour les utilisateurs anonymes il faut modifier un champ dans les outils d’administration (çà j’en susi sur).
Manque de bol, cela fait loooooongtemps que je l’ai réalisé sur mon PC (a l’époque Vista). Ce champ a ensuite été modifié de base par une mise à jour. Sauf que sous 7, ce n’est pas le cas.

Alors je tenterai :
Outil d’administration -> Outil de stratégie locale -> Stratégie locale -> Option de sécurité -> les partage qui sont accessible de manière anonyme ?

Je suis certain que c’est dans le coin, mais pas de quoi tester sous la main …

Edit : Ou peut être ajouter “Invité” à Accéder a l’ordinateur a partir du réseau non ?

Tu as le parefeu de windows d’actif ? Si oui, il peut rester un blocage dedans (genre connexion bureau à distance, ou quelque chose du genre… ).

En passant, si vous connaissez de bon guides/sites pour la mise en place de réseau perso et surtout la résolution de problème, ça peut servir :smiley:

Je vais chercher de ce coté dès que je repasse chez mes parents, mais j’ai des doutes.
Un partage de dossier tout con, fonctionne très bien sans mdp.
Ca merde seulement quand je veux partager une partition.

J’ai pas vérifier le firewall, mais comme expliqué au dessus, je pense pas que ça vienne de là.

En fait, je pense qu’on peut résumer mon problème à “Comment partager une partition Windows 7 via le partage simple ?”.