XP veut pu de moi

Bin voila depuis cet apres midi mon PC refuse d’ouvrire MA session me disant qu’il ny arrive pas et que je dois voir avec mon admin
Apres un boot sans echec, un scandisc minutieux et un changement dicone (j’ai l’habitude de windows et comme c’est tjrs un truc con qui fout la merde…)

J’arrive désormais a me logger sur ma session mais mon bureau est celui par défaut, dans mesdocs il n’y a plus rien, ni dans mes favoris et autres, Mais quand je vais dans docs&settings il y a tout :pleure:
Jai réinstallé xp mais ca a rien changé. Aidez moi, siouplé

P.S. : En début tout début daprem jai dépoussièré entièrement lordi (tout demonté et remonté apres passage du pinceau), et il a parfaitement fonctionné, cest mon frere qui l’a trouvé dans cet état (je ne le soupçonne pas).

La solution d’use-writer et Donjohn est effectivement la bonne mais je vais détailler un petit peu plus :

  • Recopier le contenu du répertoire document & settings ancien user dans un endroit sur.
    les fichiers NTUSER.DAT et compagnie sont uniques à un GUID (identifiant utilisateur win) donc tu ne pourras donc pas les copier -> Ne pas les selectionner, seulement les sous-répertoires utiles (application data, cookies, desktop, favorites, local setings, start menu, send to eventuellement)
  • Supprimer l’ancien utilisateur
  • Supprimer le répertoire de l’ancien utilisateur (afin d’éviter de se retrouver avec des répertoires avec des noms genre user.machine ou user~1.machine , etc…)
  • Créer un nouvel utilisateur
  • Recopier les fichiers précédents dans son document & settings nouvel user
  • Sur ce répertoire nouvel user :
    Propriété -> sécurité -> avancé
    Vérifier que l’utilisateur en question a bien le controle total au niveau des droits
    cocher “heritage des droits” et “remplacer les permissions de tous les elements fils…”
    Appliquer, Ok.

Normalement, ça doit passer.

[Edité le 23/9/2002 par MisterP]

il vanne… ton orthographe…


Bref!
Pour ton probléme, malheureusement il n’ya pas grand chose a faire mise à part la soluce de Donjhon/Use ou alors le format c:/

Cela dit voilà une astuce pour éviter ce genre de désagrément à l’avenir!
En fait le truc c’est de créer une disquette de réinitialisation de mot de passe permettant d’ouvrir ta session si par malheur un jour tu re-oublies ton mot de passe , pour ce faire , c’est simple tu clic sur:
-Panneau de configuration
-Comptes d’utilisateurs
-Sélectionne un compte à modifier ( Le compte dont tu désires créer une disquette de secours )
-Dans le menu Tâches apparentées : Empêcher un mot de passe oublié
Cela lance l’assistant Mot de passe perdu …
Cet assistant t’aide à créer une disquette “Réinitialisation du mot de passe”. Si t’ oublies le mot de passe de ce compte et que tu ne peux pas ouvrir de session, tu peuxz utiliser cette disquette pour créer un nouveau mot de passe.

Remarque : tu peux recréer ton mot de passe autant de fois que tu veux avec la même disquette.

Avertissement : Toute personne peut utiliser cette disquette afin de réinitialiser le mot de passe, et peut donc avoir accès au compte correspondant à cette disquette. Il est donc conseiller de garder cette disquette en lieu sûr !

Salut

Ca m’est déjà arrivé, et le truc c’est d’effacer le fichier (attention, il faut le faire depuis une autre session qui à les droits nécessaires ou depuis dos - pense à faire un backup au cas où) “C:Documents and Settingsmon_profil
tuser.dat”.
Là, tu reboot et tu ouvres ta session comme d’hab’ et magie, WinXP te construit un nouvel utilisateur au même nom que l’ancien et desactive “mon_profil”.
Il reste alors plus qu’à copier tes fichiers perso dans ton nouveau profil et à reconfigurer tes programmes.

Chez moi ça a très bien marché, mon nouveau profil est accessible dans le C:Documents and Settingsmon_profil.nom_de_la_machine.

[quote][quote]Qui sont toutes ces personnes dont tu me parle, des ingénieurs de µ$[/quote]Euhhhhh, t’es sérieux, là digital_morve ???
[/quote].
5 contre 1 que oui… :casstet: :casstet: :casstet: :casstet:

:casstet: :slight_smile: :expressionless: :slight_smile:
:punch: :eek2: :eek2: :eek2:

[quote]Qui sont toutes ces personnes dont tu me parle, des ingénieurs de µ$[/quote]Euhhhhh, t’es sérieux, là digital_morve ???

Qui sont toutes ces personnes dont tu me parle, des ingénieurs de µ$

[quote]Bin voila depuis cet apres midi mon PC refuse d’ouvrire MA session me disant qu’il ny arrive pas et que je dois voir avec mon admin
Apres un boot sans echec, un scandisc minutieux et un changement dicone (j’ai l’habitude de windows et comme c’est tjrs un truc con qui fout la merde…)

J’arrive désormais a me logger sur ma session mais mon bureau est celui par défaut, dans mesdocs il n’y a plus rien, ni dans mes favoris et autres, Mais quand je vais dans docs&settings il y a tout :slight_smile:
Jai réinstallé xp mais ca a rien changé. Aidez moi, siouplé

P.S. : En début tout début daprem jai dépoussièré entièrement lordi (tout demonté et remonté apres passage du pinceau), et il a parfaitement fonctionné, cest mon frere qui l’a trouvé dans cet état (je ne le soupçonne pas).[/quote]
A mon avis ce sont Larousse, Robert et Littré qui se vengent… :casstet:

comprends pas d’habitude jutilise tjrs le meme (jai dù avoir un sursaut d’extreme intelligence ou connerie c’est selon)
Le prob est presque réglé jai retrouvé presque tout favoris docs historique… manque plus que la config du bureau (7 mois d’éducation d’XP a la poubelle)

Cest décidé je le réinstall des que je change de CG (dans pas tres longtemps).

[quote]PS pu moyen de me rappeler le MDP du compte admin[/quote]Arghhhhhhhh.
Je joins l’avis de Donjohn, à savoir format… :slight_smile:

Par contre à l’avenir, si tu assignes un mot de passe au compte administrateur (ce que je conseille), n’oublie surtout pas de le marquer quelque part !!!
Ca n’aide pas les choses ce genre de petits oublis… :casstet:

Jesseye de tenir plus de 9 mois sans formatter cest tres tres dur mais j’arrive au bout (7 mois) je vais peut etre battre mon record perso de 1 an avec mon tout premier PC

[quote]PS pu moyen de me rappeler le MDP du compte admin[/quote] reinstall obligatoire…

Le formatage, la solution à tous les problèmes.

Bon jai créé un nouvel util et quand je vais copier le contenu de l’ancien au nouveau il y a un message d’erreure soit NTUSER deja existant soit INDEX deja existant (je fait ces manips sous un autre compte) il doit y avoir une option a décocher mais je sait pas laquelle donc jai retrouver mon bureau a peu pres comme avant, mes docs aussi mais l’historique a disparu mes cookies et mes User data avec toutes mes bidouilles

PS pu moyen de me rappeler le MDP du compte admin :casstet:

sauvegarde des fichiers importants sur cd et reformatage
c’est radical mais ca devrait marcher ( sauf si les fichiers que tu a sauvegardé contiennent un virus)

/me est fourbe ! :-

[quote]Je vais quelque peu modérer les propos de Donjohn (chacun son tour, gniark gniark ! )
En fait, loggue toi à ta machine avec le compte admin, crée toi ton nouvel utilisateur et fais les copies depuis les dossiers C:document and settingsancien util vers C:document and settings
ouvel util
(si c’est la même désignation que sous windows 2000, sinon, c’est un truc du genre).
Ca sera beaucoup plus simple.
Attention, néanmoins, ne copie pas n’importe quoi ! Les favoris, les documents et certains sous dossiers de application data peuvent être intéressants. Pour le reste, bazarde ![/quote] et moi j’ai dit quoi alors ? la meme chose mais en condensé, je l’avoue mais bon c’etait plus pour coller la reponse de IRC sur le forum.
et vla ti pa que le Use il en profite que je me matte une anime pour me coller une vanne…

je t’aurais :smiley: :stuck_out_tongue:
je t’oublie pas :smiley: :smiley:

Problème de registre oui …
Déja scuze moi, mais fo pas être malin pour laisser “Mes Documents” Dans le répertoire Document And Settings, perso tout ca est sur une partition a part. Bien pratique lorsque le systeme part en sucette…
Donc, on fait clic droit sur “mes documents”, propriétés, et on indique un endroit un peu plus sur (une autre partition, c’est conseillé)…

ca m’est arrivé plusierus fois…
la seule solution que j’ai trouvé est la restauration du système…
oui ca aide pas bcp je sais !