Routeur Netgear R7000 qui reboote sous forte charge

Le Netgear R7000 étant un modèle courant, je me dis que quelqu’un ici a peut-être eu le même problème que moi: mon routeur reboote assez régulièrement lorsque je le soumets à de fortes charges (en gros un download qui maxxe la bande passante de mon wifi pendant plusieurs dizaines de minutes).

C’est devenu d’autant plus gênant depuis que je suis passé à la fibre, forcément.

Je me tâte à l’ouvrir, peut-être à remplacer la pâte thermique si il y a lieu, mais avant de faire une connerie je préfère demander, au cas où. :slight_smile:

(le routeur est à jour avec le dernier firmware)

T’as pas un ventilo pour lui souffler dans la gueule pour voir si c’est vraiment un problème de surchauffe?

J’ai quelques vieux ventilos de boîtier PC, mais pas de quoi les alimenter. Ça va être compliqué. Mais l’idée est bonne.

ah je serais encore plus bourrin avec un ventilo 220V genre ca:
image

2 J'aimes

En dernier ressort j’essayerai peut-être. :smiley:

Tu es en firmware d’origine, ou alternatif ?

D’origine, dernière version (mais ça me le faisait avec les version précédentes aussi).

J’en ai un avec la fibre que je sollicite beaucoup, mais sur un firmware DDWRT, en version « stable ».
Si tu es prêt à essayer ?
PS : je ne lui ai jamais mis de refroidissement particulier, ni changé la pâte thermique (c’est l’ancien de @Cafeine) .

2 J'aimes

Pour moi, surtout si t’en as un, il faut essayer ça direct:

  1. Si ca plante avec le ventilo, ca peut être un problème de chauffe mais assez grave du coup, et je suis pas sur que le remplacement de pièces suffise. D’ailleurs, dans ce cas la, perdu pour perdu, je passerais en DDWRT pour voir.
  2. Si ca plante pas avec le ventilo, c’est a 99% de chance un problème de chauffe et a toi de voir si tu démontes rien en gardant un ventilo (peut etre pas a fond d’ailleurs) ou si tu changes des pièces.
1 J'aime

Si tu veux j’en ai un à vendre sinon :stuck_out_tongue:

https://forum.geekzone.fr/t/vds-routeur-wi-fi-nighthawk-r7000/65455/2

Alors pour le coup, vu le comportement de mon routeur en ce moment, je pense que je changerai de marque.

T’as moyen de vérifier l’alim ?

Je ne saurais pas comment faire.

J’ai un chargeur universel, je vais tester en remplaçant l’alim fournie avec le routeur.

[Edit] Bon a priori c’est pas l’alim, j’ai réussi à le planter avec mon alim de test.

[Edit 2] Le test du ventilo me laisse penser que le problème vient bien de la température (sous ventilo le routeur ne bronche pas). Je vais le démonter et voir comment se présente la dissipation thermique.

Avec DDWRT tu dois pouvoir enregistrer les logs de température (je ne peux pas confirmer car je n’ai pas le routeur sous la main)

J’ai un R7000 sous dd-wrt, et la température est bien indiquée dans l’onglet status/router. En regardant rapidement, je n’ai pas trouvé d’accéder aux logs de la température par contre.
On doit pouvoir lancer dmesg | grep mvebu périodiquement avec ssh/telnet pour récupérer les valeurs. (Edit : pas sûr que ce soit cette commande pour le CPU du R7000)
Le CPU de mon R7000 est actuellement aux alentours de 56°C, et je n’ai jamais eu à déplorer un plantage depuis plusieurs années.

Sinon surélève le routeur en le posant sur 4 dés ou équivalent, en fonction de l’architecture thermique, il devrait déjà sensiblement refroidir.

Un petit coup d’aspi ou souflette peut aider (la poussière c’est pas vraiment l’ami des dissipateurs en électronique). Après un reboot sous température élevée ca peut être aussi signe d’un composant défaillant.

sinon installe linux?

tu le vois à quoi qu’il reboot? l’uptime dessus?
que en wifi ou en cable pareil?

Toutes les connexion wifi se coupent pendant quelques minutes. Le fait qu’il reboote est un hypothèse de ma part.

Mon ancienne freebox, un des boitiers chauffait aussi et freezait regulierement (la TV je pense).
Le changer d’orientation ou le surelever sur des cale en bois avait fixé le truc.
Ca lui faisait un tout peu d’air en plus et hop. (Sinon, noctua vend des ventilo de 4cm qui sont tres bien).